Windows 7 Enterprise RTM Activation Fails

Last week I upgraded from Vista 64 Windows 7 enterprise 64-bit. While I had a few problems with drivers from HP, it was a pretty painless upgrade. This morning I noticed that activation was failing.

clip_image002

I went out on the web and found a very simple solution to the problem posted by Clayton Cobb.

Basically, all you have to do is to reenter your product key after clicking the link at the bottom of the system page: Control PanelSystem and SecuritySystem.  Windows 7 has a link at the bottom of the page to change the product key.

 image

I have been running Windows 7 enterprise 64 for several days now. I like the interface a lot.  As a matter of fact, I liked it so much I was willing to do a fresh install of Windows 7 enterprise on my ThinkPad T60 which was running XP SP 3.  This meant I had top do a fresh Windows 7 install on it.   I’ve also been running Microsoft dynamics CRM 4.0 demo VPC’s using the new virtual PC Beta release.  So far so good.

I have not run into any problems related to CRM 4.0 so far.

Hope this helps

Steve Noe

Advertisements

About stephenvnoe

CRM & XRM solution architect and project lead. I provide CRM design, services, mentoring & support to all manner of front office solutions and CRM projects.
This entry was posted in Windows 7, Workarounds & fixes. Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s